What's new

Regarding Xenforo 1.5.3 Changes

wmtech

WMTech Staff
XF Licensee
Messages
195
Reaction score
25
Dear Customers,

XenForo 1.5.3 surprisingly added some significant internal changes, making several add-ons throwing errors and stopping to work. There were also other changes in XenForo 1.5.3 which resulted in several add-ons not being able to be installed or even XenForo not being able to be installed or updated when such add-ons are installed.

Today we announce that all or add-ons are fully compatible with XenForo 1.5.3.

We released updates for 2 of our add-ons (Link Essentials and Attachment Manager) to meet the requirements. If you use any of those add-ons and want to upgrade or install XenForo 1.5.3 or higher, please upgrade to the most recent version.

Thank you.
 
Top